News for package libqapt

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: libqapt
Binary: libqapt3, libqapt-dev, libqapt3-runtime, qapt-utils, qapt-batch, qapt-deb-installer, plasma-runner-installer, kde-thumbnailer-deb, gstreamer-qapt, gstreamer0.10-qapt, qapt-dbg
Architecture: any all
Version: 3.0.0-4
Maintainer: Debian/Kubuntu KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Uploaders: Sune Vuorela <sune@debian.org>, Kai Wasserbäch <curan@debian.org>, Floris-Andrei Stoica-Marcu <floris.sm@gmail.com>, Maximiliano Curia <maxy@debian.org>, José Manuel Santamaría Lema <panfaust@gmail.com>
Homepage: https://projects.kde.org/projects/extragear/sysadmin/libqapt/
Standards-Version: 3.9.6
Vcs-Browser: http://anonscm.debian.org/cgit/pkg-kde/kde-extras/qapt
Vcs-Git: git://anonscm.debian.org/pkg-kde/kde-extras/qapt.git
Testsuite: autopkgtest
Build-Depends: cmake (>= 2.8.12), debhelper (>= 9), extra-cmake-modules (>= 0.0.14), kio-dev (>= 5.0.0), libapt-pkg-dev (>= 0.8.0), libdebconf-kde-dev (>= 1.0.0), libglib2.0-dev, libgstreamer-plugins-base1.0-dev, libgstreamer1.0-dev, libkf5auth-dev (>= 5.0.0), libkf5coreaddons-dev (>= 5.0.0), libkf5i18n-dev (>= 5.0.0), libkf5iconthemes-dev (>= 5.0.0), libkf5runner-dev (>= 5.0.0), libkf5textwidgets-dev (>= 5.0.0), libkf5widgetsaddons-dev (>= 5.0.0), libkf5windowsystem-dev (>= 5.0.0), libpolkit-qt5-1-dev (>= 0.112), libxapian-dev, pkg-config, pkg-kde-tools (>> 0.15.15), plasma-framework-dev, qtbase5-dev (>= 5.2.0), qttools5-dev, qttools5-dev-tools
Package-List:
 gstreamer-qapt deb kde optional arch=any
 gstreamer0.10-qapt deb oldlibs optional arch=all
 kde-thumbnailer-deb deb kde optional arch=any
 libqapt-dev deb libdevel optional arch=any
 libqapt3 deb kde optional arch=any
 libqapt3-runtime deb kde optional arch=any
 plasma-runner-installer deb kde optional arch=any
 qapt-batch deb kde optional arch=any
 qapt-dbg deb debug extra arch=any
 qapt-deb-installer deb kde optional arch=any
 qapt-utils deb kde optional arch=all
Checksums-Sha1:
 db4df9820cd6aa86a04180b52b6fd51d513c73df 233864 libqapt_3.0.0.orig.tar.xz
 2ded8b95d3946388be7467af458682675f52953d 14748 libqapt_3.0.0-4.debian.tar.xz
Checksums-Sha256:
 789a4b1c5c1ef4fac8ec2b5c7073ece39c210983cffa2b7f1b4e42e043a60b9e 233864 libqapt_3.0.0.orig.tar.xz
 613f46220065139d5fb19d43fccea11a74a3989dca1487ccb34b63b9c43520b5 14748 libqapt_3.0.0-4.debian.tar.xz
Files:
 b810f180df90c9706735ebb9720a32f3 233864 libqapt_3.0.0.orig.tar.xz
 dd3d33f4b55c51965efca5dd6230e5cd 14748 libqapt_3.0.0-4.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJVsVcDAAoJEHjX3vua1ZrxHSIP/0eluuH7FY0AO3qxraU66Q5A
59yR6ZTQeQUYkttwdvW/I/WmafIZS8jzPF3BraVWyGWlW5spxcX7NQwh9oESflzK
AU/6F7OxFwBN7l7Vf0IdO7MN11aTtb5WdJlzHZ3ZKEqjPlfbh77+Lts6cFFZjQIY
m98LyKhs/FtDcBX0Rq6huo3GioxEVTpXCfrcLL5/8kjCdCNUtS55gwOaDzawsGe6
7SQIuClmooWPe4XdfjLzFNcu7yDllyIh8340bz1K5Va0F54zncWJvo95SCP8QEvc
5DlDwNv/OjVbxE0kNW5Pb/e7s/nKLbKO9QvLRBuszWKHumB0fyf9W0ddil+uQclf
I9IqBmWbUHcx74p4c1kVwo4BpUL0rEGrmYEA7ormFgYbt21liJ64CRJ0bfoRdtc4
GxNmCZxkXk94ehEJJBZb/i+bSWHcgAPZHJeRCl14aSwE4vIsCKYAzoTlwjHZeQOb
dVMxDtaDr4NfRqPkMMRnSwz5fvGQY+INTd5ffe9cPutJiQ7dumO9M7CprWJ9KZPJ
kRNhQykvd1rzrA0mRAqwBJ2cfjDJGytVAx+HtxppTJQyZYRX4EBIiiZUqSqOEbyw
X97kH/PnTPRD9CG9v/USwvYm1pggu8ed6HD1hDZ21m2L701QdjtbkIaJPLYaNPV7
UsGY2+kxT67xEvX3OMzn
=CqTG
-----END PGP SIGNATURE-----

Changes:
libqapt (3.0.0-4) unstable; urgency=medium

  * Team upload.
  * Add gstreamer-qapt Breaks/Replaces for gstreamer1.0-qapt (Closes: #791833)
    again, Thanks to Andreas Beckman for the corrected solution

 -- Scott Kitterman <scott@kitterman.com>  Thu, 23 Jul 2015 16:40:44 -0400