News for package subversion

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.0
Source: subversion
Binary: subversion, subversion-dbg, libsvn1, libsvn-dev, libsvn-doc, libapache2-mod-svn, libapache2-svn, python-subversion, subversion-tools, libsvn-java, libsvn-perl, ruby-svn, libsvn-ruby1.8
Architecture: any all
Version: 1.9.2-2
Maintainer: Peter Samuelson <peter@p12n.org>
Uploaders: James McCoy <jamessan@debian.org>
Homepage: http://subversion.apache.org/
Standards-Version: 3.9.5
Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-subversion/src/1.9.x/
Vcs-Svn: svn://anonscm.debian.org/pkg-subversion/src/1.9.x/
Testsuite: autopkgtest
Build-Depends: apache2-dev (>= 2.4.16), autoconf, autotools-dev, bash-completion, debhelper (>= 8), default-jdk (>= 2:1.6) [!hurd-i386 !kfreebsd-amd64 !kfreebsd-i386 !hppa !m68k !sparc !sparc64], dh-apache2, dh-python, doxygen, junit [!hurd-i386 !kfreebsd-amd64 !kfreebsd-i386 !hppa !m68k !sparc !sparc64], kdelibs5-dev, libapr1-dev, libaprutil1-dev, libdb5.3-dev, libdbus-1-dev, libgnome-keyring-dev, libperl-dev, libsasl2-dev, libserf-dev (>= 1.3.4), libsqlite3-dev (>= 3.7.12), libtool, perl, python-all-dev (>= 2.7), quilt, ruby, ruby-dev, swig, zlib1g-dev
Build-Conflicts: libsvn-dev (<< 1.9~)
Package-List:
 libapache2-mod-svn deb httpd optional arch=any
 libapache2-svn deb oldlibs extra arch=all
 libsvn-dev deb libdevel extra arch=any
 libsvn-doc deb doc extra arch=all
 libsvn-java deb java optional arch=any
 libsvn-perl deb perl optional arch=any
 libsvn-ruby1.8 deb oldlibs extra arch=all
 libsvn1 deb libs optional arch=any
 python-subversion deb python optional arch=any
 ruby-svn deb ruby optional arch=any
 subversion deb vcs optional arch=any
 subversion-dbg deb debug extra arch=any
 subversion-tools deb vcs extra arch=any
Checksums-Sha1:
 4c57828c07d21b4777a058f0d3dc973652d18ce9 10625378 subversion_1.9.2.orig.tar.gz
 300d2d5e76eba21507c1621ff7949227fa09a2af 2418826 subversion_1.9.2-2.diff.gz
Checksums-Sha256:
 6fe6ef49114e9ca2942063e339ce886078612c4e6cc58f268a2ff4db4cf0cf19 10625378 subversion_1.9.2.orig.tar.gz
 1ab31764abdc8b83a2185728bfa60ddaea48dd6f0a86a06fc5f5d6fe3f534d84 2418826 subversion_1.9.2-2.diff.gz
Files:
 c3f4a2d2f21c565617e97f7640c3c81d 10625378 subversion_1.9.2.orig.tar.gz
 1bb1ae57270353737b6675f2472e4644 2418826 subversion_1.9.2-2.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQJ8BAEBCgBmBQJWJFRnXxSAAAAAAC4AKGlzc3Vlci1mcHJAbm90YXRpb25zLm9w
ZW5wZ3AuZmlmdGhob3JzZW1hbi5uZXQ5MUJGQkY0RDY5NTZCRDVERjdCNzJEMjNE
RkU2OTFBRTMzMUJBM0RCAAoJEN/mka4zG6PbDN8QALRuzR1BBQKs/T7eb6qbEkEq
kKKawFPcJyf05NtE9FwiaVMSUTq6Y+ZiuNcAfpK7q0ShOc0oraoqlAWhtZLaI33p
VcLBn8QIsUmtluUUXGf2YGhVpnS+Rm0URn797tZE5NgwZERL/oQDTSStIqyw6Gqc
eUVoud3dYrA0ErNgrxVY44I0hqg3/rUaSwwQbLKEw+CSQrNEnGX0P+v1V3GI71oH
r87xHefyLnTMyhaqJ8Z2DU8Bkf6pTjpocgfh979x06/VS0Sdy6p/AF7oyTFZWcX7
al8xONVa2Guyz2sr+VZ7AdGDpC+y8SeO04vlbCHNsOlT9iUES5j8lX2KhXR3jdcr
KGhVGnNXPwHbnvaviD78balIGns60JAGUB9sysKy/ThbdBNYnrvBapsXjL2ED7vI
rMaJ+kSTk5ngeY6xTTZ5v+QL2XcctuSDN71NTgNdtZvmjJG/cc6PW+Z5cyYIYBe2
1IfA+rrVAmOHg2VOLQME4SbT7kPwt1Ryo5TH2+49AJVpsGFFrMxcG9Hl6MWHxT+Q
lKhygc53xLkzqPOut4fJ2zQiWbIZIyUscABhfbEj6wC4xgkKOgKkKYcoTXzDA0X0
uJWHhguFYXbRomMJpdGhISaTzregLypkW9Uye25qV8s1cE7+6naF2uGQzaAWxO/S
LZS2p4d+lRzkOeMWjZx9
=eOPC
-----END PGP SIGNATURE-----

Changes:
subversion (1.9.2-2) unstable; urgency=medium

  * Fix FTBFS with older Ruby versions by using RbConfig['vendorarchdir'] to
    find the .a/.la files we're deleting.

 -- James McCoy <jamessan@debian.org>  Sun, 18 Oct 2015 22:10:03 -0400