News for package virtualbox

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: virtualbox
Binary: virtualbox-qt, virtualbox, virtualbox-dbg, virtualbox-dkms, virtualbox-source, virtualbox-guest-dkms, virtualbox-guest-source, virtualbox-guest-x11, virtualbox-guest-utils
Architecture: amd64 i386 all
Version: 5.0.8-dfsg-1
Maintainer: Debian Virtualbox Team <pkg-virtualbox-devel@lists.alioth.debian.org>
Uploaders: Ritesh Raj Sarraf <rrs@debian.org>, Gianfranco Costamagna <locutusofborg@debian.org>
Homepage: http://www.virtualbox.org/
Standards-Version: 3.9.6
Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-virtualbox/virtualbox.git
Vcs-Git: git://anonscm.debian.org/pkg-virtualbox/virtualbox.git
Build-Depends: bzip2, debhelper (>= 9), default-jdk, dh-python, dkms (>= 2.1.1.1), docbook-xml, docbook-xsl, dpkg-dev (>= 1.15.6~), g++-multilib, genisoimage, gsoap (>= 2.8.16), iasl, imagemagick, kbuild (>= 1:0.1.9998svn2695), libasound2-dev, libcap-dev, libcurl4-gnutls-dev, libdevmapper-dev, libdrm-dev, libgl1-mesa-dev, libglu1-mesa-dev, libidl-dev, libpam0g-dev, libpixman-1-dev, libpng-dev, libpulse-dev, libqt4-dev (>= 4.4.0), libqt4-network (>= 4.4.0), libqt4-opengl-dev (>= 4.4.0), libsdl1.2-dev, libssl-dev, libvncserver-dev, libvpx-dev, libx11-dev, libxcomposite-dev, libxcursor-dev, libxdamage-dev, libxext-dev, libxi-dev, libxinerama-dev, libxml2-dev, libxml2-utils, libxmu-dev, libxrandr-dev, libxrender-dev, libxslt1-dev, libxt-dev, lsb-release, lynx-cur, makeself, module-assistant, python-dev (>= 2.6.6-3~), texlive-fonts-extra, texlive-fonts-recommended, texlive-latex-extra, texlive-latex-recommended, uuid-dev, x11proto-gl-dev, x11proto-xf86dri-dev, xserver-xorg-dev, xsltproc, yasm (>= 0.7.0), zlib1g-dev
Package-List:
 virtualbox deb contrib/misc optional arch=amd64,i386
 virtualbox-dbg deb contrib/debug extra arch=amd64,i386
 virtualbox-dkms deb contrib/kernel optional arch=all
 virtualbox-guest-dkms deb contrib/kernel optional arch=all
 virtualbox-guest-source deb contrib/kernel optional arch=all
 virtualbox-guest-utils deb contrib/misc optional arch=amd64,i386
 virtualbox-guest-x11 deb contrib/x11 optional arch=amd64,i386
 virtualbox-qt deb contrib/misc optional arch=amd64,i386
 virtualbox-source deb contrib/kernel optional arch=all
Checksums-Sha1:
 6437ca67cab66b18d613458be6ab35589e9960b8 50896368 virtualbox_5.0.8-dfsg.orig.tar.xz
 4d34a4a7c68c610999f5dec2429c3d84046a720b 76948 virtualbox_5.0.8-dfsg-1.debian.tar.xz
Checksums-Sha256:
 799855fd35232ad0a389a1f0213e9b20478aa692825dda1d0ebf4d5ca2a08a5f 50896368 virtualbox_5.0.8-dfsg.orig.tar.xz
 a6a02a804ef05fac83dc91e7b88cff8d068a74155edd6d1bc528646e0a204e28 76948 virtualbox_5.0.8-dfsg-1.debian.tar.xz
Files:
 674b1c88bb552a6fdb4103b13af8d4ca 50896368 virtualbox_5.0.8-dfsg.orig.tar.xz
 9687e78fd8ec2ee7ac710bed734e12a0 76948 virtualbox_5.0.8-dfsg-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJWKOXQAAoJEPNPCXROn13ZaXYP/3tjt/Xcr1+oMDPJv3aN7C8o
LdVJr7h+nUC/DFAhB95lBCQ2pEakUX5jiCWSAzsitvucPNpJTMSzjdu2JIJCzGLj
fp8FVoQpp7aurIKByke69/bnHRWavR8JpZ+MMMGuWAYqmqidSJX15/NELg+Lm0Tq
a3kP9gyuTcgTGuZtmUQzshjCldoLyF4Zp5lqYjxCJAPCTvjbLFzC/zJ9sQOHd5ff
LkMQQoY+BcDAxYCHnx4rzzjpUvCRhfbbYqzS/bZKGfPwV26hqFY7NuB6zRctGmk7
w3PQyZAAIaxZdr70FS6IfFREEwMBBmZPs+i18sbEYYejkCcMvCFI03SUFkJxepwt
AHsCXA0uiz4GqXVsBRqy5qL76K7WlFj+MngfmzpwvKcYOYFbb+jMLwvZyga3HMik
kevs8QFY2AYMX07SLI2U49kKkIDV9rXKPFrFcVS/QnAMyftTJAQNpY+YxL9ZVrYo
hvgNXkCJsPEQqAgQDSUKmQInXCiDRYe3lT+mLakUgJYZE37vC/8UzXvHZUWU8lAV
4qSX4YcmJefqjS58z8U/80xrlIRhfAXNmVhUChorehkRmukMp++/UQYEmKlabChp
imF5fe3evbmsrfsqDVb30J9uFOqm7Vi6cPMRBfYEeVRfMioXmw9N7oAPLAkqleum
jq8celzyW+/2CFaNTWiD
=BFnS
-----END PGP SIGNATURE-----

Changes:
virtualbox (5.0.8-dfsg-1) unstable; urgency=medium

  * New upstream release, patch refresh.
  * Remove version constraint from virtualbox-modules, because it is a virtual package.
  * Add runtime dependency on xserver-xorg-legacy on virtualbox-guest-x11
    (Closes: #801524)
  * Remove some more vboxdrv references (04-vboxdrv-references.patch)
  * Override missing virtualbox-modules lintian error.

  [ Alexander Eichner]
  * debian/patches/iasl-fix.patch: fix build failure against new iasl 20150930

 -- Gianfranco Costamagna <locutusofborg@debian.org>  Thu, 22 Oct 2015 15:32:44 +0200