News for package kwallet-kf5

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: kwallet-kf5
Binary: libkf5wallet-dev, libkf5wallet-bin, libkf5wallet5, libkf5wallet-data, libkwalletbackend5-5, libkf5wallet5-dbg
Architecture: any all
Version: 5.16.0-1
Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Uploaders: Maximiliano Curia <maxy@debian.org>
Homepage: https://projects.kde.org/projects/frameworks/kwallet
Standards-Version: 3.9.6
Vcs-Browser: http://anonscm.debian.org/cgit/pkg-kde/frameworks/kwallet.git
Vcs-Git: git://anonscm.debian.org/pkg-kde/frameworks/kwallet.git
Testsuite: autopkgtest
Build-Depends: cmake (>= 2.8.12), debhelper (>= 9), extra-cmake-modules (>= 5.16.0~), kdoctools-dev (>= 5.16.0~), libgcrypt20-dev (>= 1.5.0~), libgpgme11-dev, libkf5config-dev (>= 5.16.0~), libkf5coreaddons-dev (>= 5.16.0~), libkf5dbusaddons-dev (>= 5.16.0~), libkf5gpgmepp-dev, libkf5i18n-dev (>= 5.16.0~), libkf5iconthemes-dev (>= 5.16.0~), libkf5notifications-dev (>= 5.16.0~), libkf5service-dev (>= 5.16.0~), libkf5widgetsaddons-dev (>= 5.16.0~), libkf5windowsystem-dev (>= 5.16.0~), pkg-kde-tools (>= 0.15.15ubuntu1~), qtbase5-dev (>= 5.4)
Package-List:
 libkf5wallet-bin deb libs optional arch=any
 libkf5wallet-data deb libs optional arch=all
 libkf5wallet-dev deb libdevel optional arch=any
 libkf5wallet5 deb libs optional arch=any
 libkf5wallet5-dbg deb debug extra arch=any
 libkwalletbackend5-5 deb libs optional arch=any
Checksums-Sha1:
 3d337d88b54296f73a92466425cefd381bc9f6de 286028 kwallet-kf5_5.16.0.orig.tar.xz
 6ca209f30d79adaad02a309d9f177156703e7895 6312 kwallet-kf5_5.16.0-1.debian.tar.xz
Checksums-Sha256:
 f1893d87607aaed6c532a2c05149f220df1795acf50a20d71bca178cea619cbd 286028 kwallet-kf5_5.16.0.orig.tar.xz
 3f1e4f03efe369f4dc8a0f21697b3ae0b2592c400abbb7ac3a088bd9cb47b725 6312 kwallet-kf5_5.16.0-1.debian.tar.xz
Files:
 c4e84a22c586fedd21961c14be9a03c4 286028 kwallet-kf5_5.16.0.orig.tar.xz
 d65cc9192c2dee9058a081e416d3eb94 6312 kwallet-kf5_5.16.0-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJWXDYPAAoJEMcZdpmymyMqmtMQAL4DzT4WSQ1UFzz7mraeClkr
XzcA54+8S2pUWQcNrs3iW8yKxvyWZiNR7VwgcOHJu9iq05TNXYN9U7osMWO68674
aFCW2LTqOr6v426yAisHQ+kt404iQOIkdQDbh490s7FOr2RBb7QvU5K4DRTN5EOl
y0YXpy40sAQC4DUkEt9RhS0uj1Z/WtrnrMJ/g0NWrFosPkiV57dluNaCcmYBVbv1
GwGfUa6s3NgeNG5x922RKzhaqNCOXa+FiC7bPOvntU9Sb2yilYFCenwqks0UHeB8
nTptGwl71bo4cmfkk3scXIJBumUMhSE+baPGErxOY8uzEQTgGC62NumJDcVnNayB
RjZMcEs1rWGcine+YgKM1k7d7UR7bRMAMcYXFyGKEaCzyo4ofRIzYUWLflEvpZC8
1NKsaRqzbGPd87Lkt00aj3oxq1xNxuNFEFJWuuwY+QJDy8e7c4/hGyAxYClmv+XH
Latw5I+L/jwf5sYrBMXRycaDglOYmq9T7camKi8L0/2gTTu4AVBorHovykERP44R
7HQArsIGn5l2pQpTFP3hdWIx3Uwng7Oy4gB9OK4h20RyssDnnIrNFiaM1hwkehxg
WlxFLQ8l1zjAAFhh48FUx6Na3nPlK1NI7EW5XEvB5tghZKOoPHxTspEwEj+sp2Mo
W40q5hQZNBEj/QHyE1dS
=XH5E
-----END PGP SIGNATURE-----

Changes:
kwallet-kf5 (5.16.0-1) unstable; urgency=medium

  * New upstream release (5.16.0).

 -- Maximiliano Curia <maxy@debian.org>  Mon, 30 Nov 2015 12:12:37 +0100