News for package qalculate-gtk

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: qalculate-gtk
Binary: qalculate-gtk, qalculate
Architecture: any all
Version: 0.9.7-6
Maintainer: Vincent Legout <vlegout@debian.org>
Homepage: http://qalculate.sourceforge.net/
Standards-Version: 3.9.6
Build-Depends: debhelper (>= 9), libqalculate-dev (>= 0.9.7), libcln-dev, libgmp-dev, libgtk2.0-dev, libglade2-dev, libxml2-dev, scrollkeeper, libxml-parser-perl, dh-autoreconf, intltool
Package-List:
 qalculate deb oldlibs extra arch=all
 qalculate-gtk deb math optional arch=any
Checksums-Sha1:
 c714c91224045fa49f261686e985df0aefa1d678 1511036 qalculate-gtk_0.9.7.orig.tar.gz
 f1bc72bf25cdc8ed7b77bbbc8ced275e8423a019 5444 qalculate-gtk_0.9.7-6.debian.tar.xz
Checksums-Sha256:
 a4ea8ee2366ac3ad53bb17fd2f76a7bed7211640cf2fdadfcf3b79eb4b37282d 1511036 qalculate-gtk_0.9.7.orig.tar.gz
 5ce3c8257da44e23dcc6d7fa532cf400ce04ffc0989727670ac62918681ba970 5444 qalculate-gtk_0.9.7-6.debian.tar.xz
Files:
 7a7ab4680e285690ca3625992f477f0f 1511036 qalculate-gtk_0.9.7.orig.tar.gz
 eaf7d20b56049219bb98066f383c45c5 5444 qalculate-gtk_0.9.7-6.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJUS7M1AAoJEGWYeJBYoj3pWEkP/3gL6Y2kAiqrKvqGd37Jnjd5
xZsamSsRy3vnXUS5Kyf3YyyRSWIyg9pjwcZhRrB3akRW+aZ9h6a91kjwio9Lu+mL
mi77cXGi88A84BX8bTILXzz+6NiyWzm7DDwLfo+iywNOuUKZkYhT0e/dYZi6QRIO
eAyHR3HPfoog110kaC8RrWqCXVVy+XRRQBoxXWdwRaH9i/663qqmKOCNiPmYJl34
oduxN4k7mY16vY26foI6gihPCMtT7poj0TMHm6ZXkZMtSiu01I3ZdLpNXSH4LFN2
3OLAF/LDMHSe/JH8Q5t5Sqz760Rw4vCnMswy3uVfRyzHgAD7ueZBAZ9DcTKRsQPN
FfGe0xenZgGB9MmvI3u8+wy1ZGji4+UNbeuDItG8Ny0xr/DsDKfdMMXVrMBPgU3L
ICB0HJcyGPojBGjIKkSGg9GKuX8MKanSxpz8KTPgVtajeMofRXlUSxlkukVbKZ+X
sXLP+PNF8rNuF7lyZhvex1hArHoQ9hNQlaa1nr95vDIE9bdC7Sl6toiu1T3sgF8f
a+LTLxNJ6PgLhrYjdtDxyBemf+t8hTvrg+EvZflYzlKG/VNLDPS4D0nPWtFziUyD
zZ4zOrRLdNH5iTO2cgvwElfrwcZKMOb5O+mmUNA2C5NeScJcIGNrSyEYGc/1ftYr
8E8l9pWYbOycoQ/JkR9Q
=7pav
-----END PGP SIGNATURE-----

Changes:
qalculate-gtk (0.9.7-6) unstable; urgency=medium

  * Remove dependency on libgnome, thus disabling the manual
    (Closes: #582715, #754877)
  * Move gnuplot-x11 from Depends to Recommends, and Recommends gnuplot-x11 or
    gnuplot-nox or gnuplot-qt (Closes: #756944, #763509)
  * Standards-Version 3.9.6

 -- Vincent Legout <vlegout@debian.org>  Sat, 25 Oct 2014 09:45:00 -0400