News for package ruby-defaults

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (native)
Source: ruby-defaults
Binary: ruby, ruby-dev, ruby-all-dev, libruby, libtcltk-ruby, ri, ruby-full
Architecture: all
Version: 1:2.1.5+deb8u1
Maintainer: Antonio Terceiro <terceiro@debian.org>
Uploaders:  akira yamada <akira@debian.org>, Daigo Moriwaki <daigo@debian.org>, Lucas Nussbaum <lucas@lucas-nussbaum.net>, Christian Hofstaedtler <zeha@debian.org>,
Homepage: http://www.ruby-lang.org/
Standards-Version: 3.9.5
Vcs-Browser: http://anonscm.debian.org/gitweb/?p=collab-maint/ruby-defaults.git
Vcs-Git: git://anonscm.debian.org/collab-maint/ruby-defaults.git
Testsuite: autopkgtest
Build-Depends: debhelper (>= 9)
Package-List:
 libruby deb libs optional arch=all
 libtcltk-ruby deb ruby optional arch=all
 ri deb ruby optional arch=all
 ruby deb ruby optional arch=all
 ruby-all-dev deb devel optional arch=all
 ruby-dev deb devel optional arch=all
 ruby-full deb ruby optional arch=all
Checksums-Sha1:
 96d8fd917d22def2ced0e3d1f5d11d99a55c69f1 9508 ruby-defaults_2.1.5+deb8u1.tar.xz
Checksums-Sha256:
 8a76d580e8aae40ddeb485438ee2ff24db795f6c01fa29b2b63cd5e757c58988 9508 ruby-defaults_2.1.5+deb8u1.tar.xz
Files:
 e11c3efcc9a858925baf752bfee8b9cc 9508 ruby-defaults_2.1.5+deb8u1.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJVaETsAAoJEPwNsbvNRgveBY0QAMgVSsb6hxGn4vflMS9nhPEe
+hg6PJyIdQfd+7Fbn7VCuph8/Eu10b5Sr1C3rhjDNFAi/00FAWzP5RYfLYUWcW7n
yVh1wuw2QcsX73hmim2S2K2+1+H2THCAA73y0KPyYqUsDHTiemaEchHEj6tRZl5v
Ctl8SMJoDFTVixSATaZcShvSNSmvPMbQ9ppan+m2Ko9TYOjm6nX7x2Q3wF9ExfBp
RMBWTM2Bn6+09tXaL69LSYirJYQ7BIKANWmfPIDLLJ1pVlukqC2vPnDGN3z5UvMH
xjh42pTh/Yw1tXjjNa8IhKHsKc6iOtykgILya1/tVQb0ih9sn0dN/PcZR3/ywDzM
Y/fYAyQfnpmcmjlgx6f9XRf/NGPXaaOSw41slBruL8NAntca6LjaP9AwwFc4dc9q
VEmDdBz0b80fjbhLkww/V6zL7HoINSgUJaMiOAxSJH01hyliULLsaHaJEp7DwvZO
XOS4GE0TjPSQYa6YRoBySin/th8FjebPaTvsmuE3ALZka7pIY0ChaisG5OBrh1Vf
r0gWjXSBRn0trOFzketBoxPNdz+etUfHlaDL8geaps3w/ikng9DWJmFhgKvzUMiM
JUpZ7SwFgjXLmwASQ39kc0O3Pt8mt+11ZpKKdjk5OBAhuWVJQxGi+Ogsz4UOknIq
4+OSyrKeLg406mGeQwh9
=PaeY
-----END PGP SIGNATURE-----

Changes:
ruby-defaults (1:2.1.5+deb8u1) jessie; urgency=medium

  * ruby: add `Conflicts: ruby-activesupport-2.3` to help with several
    Rails-related upgrade issues, e.g. when upgrading redmine from wheezy
    (Closes: #784336).

 -- Antonio Terceiro <terceiro@debian.org>  Sun, 10 May 2015 18:54:20 -0300