News for package xserver-xorg-input-synaptics

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.0
Source: xserver-xorg-input-synaptics
Binary: xserver-xorg-input-synaptics, xserver-xorg-input-synaptics-dev, xserver-xorg-input-synaptics-dbg
Architecture: any all
Version: 1.8.1-1
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
Uploaders: Mattia Dongili <malattia@debian.org>, maximilian attems <maks@debian.org>
Standards-Version: 3.9.5
Vcs-Browser: http://git.debian.org/?p=pkg-xorg/driver/xserver-xorg-input-synaptics.git
Vcs-Git: git://git.debian.org/git/pkg-xorg/driver/xserver-xorg-input-synaptics
Build-Depends: debhelper (>= 8), dh-autoreconf, libx11-dev, libxext-dev, libxi-dev (>= 2:1.2.0), libevdev-dev [linux-any], x11proto-core-dev, xserver-xorg-dev (>= 2:1.12), pkg-config, quilt, xutils-dev (>= 1:7.5+4), libxtst-dev
Package-List:
 xserver-xorg-input-synaptics deb x11 optional arch=any
 xserver-xorg-input-synaptics-dbg deb debug extra arch=linux-any
 xserver-xorg-input-synaptics-dev deb libdevel optional arch=all
Checksums-Sha1:
 27f3df7782c1e63f7da7b113821fc9ce3ec22fc8 589049 xserver-xorg-input-synaptics_1.8.1.orig.tar.gz
 8ae35c406ae0b3e5cf47ac90a1fdc59ed325f3c4 31807 xserver-xorg-input-synaptics_1.8.1-1.diff.gz
Checksums-Sha256:
 05f34a8053de92382d31b225cd636ebcea4a996efb3804b59937363af70acc49 589049 xserver-xorg-input-synaptics_1.8.1.orig.tar.gz
 74df27452513790c64dc18eefb8a12e7fc4328be15f4809909cb4d9bd3b55446 31807 xserver-xorg-input-synaptics_1.8.1-1.diff.gz
Files:
 f7ff944fc61779ee8e2088f1cab872d8 589049 xserver-xorg-input-synaptics_1.8.1.orig.tar.gz
 08bac88a72bb351edc7484f94513a747 31807 xserver-xorg-input-synaptics_1.8.1-1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJUGgbVAAoJEBAlLmU6keUnySUP/RdLF/A3sG09z6Feebv9dgMC
DIrkGT8IzoFdE5nzEAHunn4vvUwku3989oG0qao9AJcU6d05t4oVpr4+5blcqDiB
6MECJqCAsKZTFsV3K9rJGiBaWY+VTQttBurmLUwWgxWgCSbIMBdMZz8uo0JqA3JG
juhVUo+YNL5b1NjpXNTXHC3R4zRjC3aETb+GoJIt9jSItM3B7fmpIVUP/HSaf8cg
ecO1vGv5/vk0FZDs1AOe10TpZ1WDkJEhpgyV7o7rSmn2A+vNric5uTGTiB44VKAv
ipnl60F3l8x/Vagqfa8Rejoc5/UXOxGSqR4HxZzuNofy6ZFkz5lpXX6ZFKJiCf5/
4DUBEhZyiMwnlcZ0OhFhF/+zSIrFc0L7puQxun7EVXh9VRu/8ONP9XsnfPPbaSZG
plHrZPz9pLIenHHkye/KLdmQXRJHu/KekiXKvEhdXo3YELyWFT9Nemtc50QJtgZY
f6ygqaov390SiEqWoYiMSv2neFm+rmSs/Cm0a0Gtu+zUJckLrKE6plqjf/r0pmPv
h7LaEMu4TL9cQHF9+nX6ITg0SgHr0fIpIHVYUHu9cKfLdOr36mps0WGJwEEDdh/x
bg8m57nJ0qwLNnEj53X2BX/i+fQ2zVsgphb5lPdxzhFgtmUWCdNE6ZyvqLFv8cSg
B/zxq2WsnAPps6FC1Tt/
=HE5X
-----END PGP SIGNATURE-----

Changes:
xserver-xorg-input-synaptics (1.8.1-1) unstable; urgency=medium

  * New upstream release
  - eventcomm: ensure we're on the same clock as the server (closes: #760779)
  - Limit the movement to 20 mm per event (closes: #672601)

  [ Maarten Lankhorst ]
  * Drop libmtdev-dev, unused in 1.8.0.
  * Add dependency on libxtst-dev again to enable support for XRecord.
    (closes: #759345)

 -- maximilian attems <maks@debian.org>  Wed, 16 Jul 2014 22:04:44 +0200