News for package xfce4-terminal

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: xfce4-terminal
Binary: xfce4-terminal, xfce4-terminal-dbg
Architecture: any
Version: 0.6.3-2
Maintainer: Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
Uploaders: Yves-Alexis Perez <corsac@debian.org>, Lionel Le Folgoc <mrpouit@gmail.com>
Homepage: http://goodies.xfce.org/projects/applications/terminal
Standards-Version: 3.9.6
Vcs-Browser: http://anonscm.debian.org/viewvc/pkg-xfce/desktop/trunk/xfce4-terminal/
Vcs-Svn: svn://anonscm.debian.org/pkg-xfce/desktop/trunk/xfce4-terminal/
Build-Depends: debhelper (>= 9), libvte-dev (>= 1:0.28), libxml-perl, libstartup-notification0-dev, chrpath, intltool, libgtk2.0-dev (>= 2.24), libxfce4ui-1-dev (>= 4.10)
Package-List:
 xfce4-terminal deb xfce optional arch=any
 xfce4-terminal-dbg deb debug extra arch=any
Checksums-Sha1:
 4dd4d2bef8101f563487b0230346070930ff689f 815207 xfce4-terminal_0.6.3.orig.tar.bz2
 5afbc842d1193b7140e81c0a3e95cda6ecbff12c 7412 xfce4-terminal_0.6.3-2.debian.tar.xz
Checksums-Sha256:
 912f4716c2395a14a80620ef982b4af1e2a67a8df9a1ef0b802ecae826057e08 815207 xfce4-terminal_0.6.3.orig.tar.bz2
 812c595bac1aca8206c3a88c652fe8734b5652c74ad93a942a37fd8fc45f49f9 7412 xfce4-terminal_0.6.3-2.debian.tar.xz
Files:
 6a2816d8b0933cd707ed456ceb731399 815207 xfce4-terminal_0.6.3.orig.tar.bz2
 45165ddaf10820a82b5f85d7345d18e9 7412 xfce4-terminal_0.6.3-2.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQEcBAEBCgAGBQJV6Z/PAAoJEG3bU/KmdcCl3BgIAIU784BadHXkjHFDNmrD5aEq
AmS9KY5qPxcpSZpF6w5RmB+Kacc3BghqqMlyomflPVBl4eRZVr7SxFrOW/Z4LB+5
oMsbmIMZc0A9c76VvEVg2W7XnjnL4Brxd6zWlOXFztoZoLJdV4he4+RTmGzk+vAo
WG3Gq4/mNvwWPXWCNS7Gfy5cSt+Jk59LoPhaSLSFdsPoorcvNuDrGk0MQqUoFhxg
B2FotEZl/zORDDyavEtZTatFNs4gmQrUWwrtE9VhZ9W8BsBdCwLSr5hGawieJvlj
KwrbI6hWchT5yAcm/rydl2wQq47uHAvs2SUF6lPVA2ELtudALJYwGwjj2nLOSPU=
=hz3l
-----END PGP SIGNATURE-----

Changes:
xfce4-terminal (0.6.3-2) unstable; urgency=medium

  * debian/postinst:
    - fix manpage alternative for x-terminal-emulator.          closes: #797911
  * debian/control:
    - update standards version to 3.9.6.
  * debian/menu, debian/terminal.xpm: drop menu related items, following CTTE
    #741573.
  * debian/rules:
    - stop installing terminal.xpm menu icon.

 -- Yves-Alexis Perez <corsac@debian.org>  Fri, 04 Sep 2015 15:28:11 +0200