News for package vips

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: vips
Binary: libvips42, libvips-dev, libvips-tools, python-vipscc, libvips-doc, gir1.2-vips-8.0
Architecture: any all
Version: 8.0.2-2
Maintainer: Laszlo Boszormenyi (GCS) <gcs@debian.org>
Homepage: http://www.vips.ecs.soton.ac.uk
Standards-Version: 3.9.6
Build-Depends: cdbs (>= 0.4.93~), debhelper (>> 9~), dh-autoreconf, dpkg-dev (>= 1.16.1~), autotools-dev, libjpeg-dev, libtiff-dev, zlib1g-dev, fftw3-dev | libfftw3-dev, liblcms2-dev, libpng-dev, libmagickcore-dev, libmagickwand-dev, libfreetype6-dev, libpango1.0-dev, libfontconfig1-dev, libglib2.0-dev, libice-dev, gettext, pkg-config, libxml-parser-perl, libexif-gtk-dev, python-all-dev, python-dev (>= 2.6.6-3~), liborc-0.4-dev, libopenexr-dev (>= 1.6.1-8.1), libmatio-dev, libxml2-dev, libcfitsio-dev, libopenslide-dev, libwebp-dev, libgsf-1-dev, libgirepository1.0-dev, flex, bison, gtk-doc-tools (>= 1.14)
Package-List:
 gir1.2-vips-8.0 deb introspection optional arch=any
 libvips-dev deb libdevel optional arch=any
 libvips-doc deb doc optional arch=all
 libvips-tools deb graphics optional arch=any
 libvips42 deb libs optional arch=any
 python-vipscc deb python optional arch=any
Checksums-Sha1:
 3954aff4383956f7f338c259d8c16db0982450c9 9776080 vips_8.0.2.orig.tar.gz
 daa50b8240499d7cc0b965d7dc1d76f3f222666f 8592 vips_8.0.2-2.debian.tar.xz
Checksums-Sha256:
 1e6d102b425685467f58003f9d41cd097b772cdf50b4d7995f73751dce86fa3a 9776080 vips_8.0.2.orig.tar.gz
 12e2021f51c771138363f2e1b8d2626702d1b087d4c07063561938f00fb236ac 8592 vips_8.0.2-2.debian.tar.xz
Files:
 d3879c09254a33a01d6b86173e11265f 9776080 vips_8.0.2.orig.tar.gz
 fd01de435d7ff3e83e6022633c841ab8 8592 vips_8.0.2-2.debian.tar.xz
Python-Version: all

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJV7SOpAAoJENzjEOeGTMi/phUP/RU7PFZuWhBcEYT02suo+Suc
8RWUESP1BhoNGdj0P6AXei52E4B1HXGZYynqnMPXcdpj0bfdK8D3l9uX05b6hvDy
CN8jvRiL13YM43+u+W4dC+dmRG99AHS4CyijNPzhfVPUFzEmzGDHTz70/yON9zli
WlGohjgM7PYLmaS/IX4auFnoCLxAMwtinI7UXMWeKGkUFhFp9whL9wYv+1Y8JlTN
g6qsOD52ot/PH2xZjdTY1qZq9XSPnEtMi/jiTc9ACom9QOMT3p+gh9LPN4fWbmzk
Si0rZD3wBwd201No5RoE7I+32Lz5CB9bT+H0ydlJUDOYmcb5UNrZ5MEYWavxacXR
POqJznpOu4SrFo9Um955nud67WCljMEKJ7zsGCjO+tgdQBiYD/KjVHkI6v1dCi0M
aKz48emTgAif3Vk33p3Bb7kQIHSafEVI8jEoRb1awewNGIYmFi/gEsWC9u4ua5qm
066YbdIY591MUT6j2f5paCOL1mn5wgL3HIo6bqBFHZkPmLhsn5m7FJT5yUOMTLRS
IMFRAjxhA1QxP+Xo029IEiO9ad4pgdjOToC8T7BxUnzvjppKUWJUP6AmcnYoAy7U
FAGxkCmRHDiRlka7Iv46sMSkRDO+VOS0sJyfAiHfKyrZiTvmLUmzOCnWNh+wKwHv
AuurXesWf9lAasPS7HOF
=hLDj
-----END PGP SIGNATURE-----

Changes:
vips (8.0.2-2) unstable; urgency=low

  * Build depend on GCC 5 transitioned libopenexr-dev version.
  * Upload to unstable for GCC 5 transition.

 -- Laszlo Boszormenyi (GCS) <gcs@debian.org>  Mon, 07 Sep 2015 06:45:38 +0200