News for package util-linux

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 3.0 (quilt)
Source: util-linux
Binary: util-linux, util-linux-locales, mount, bsdutils, fdisk-udeb, libblkid1, libblkid1-udeb, libblkid-dev, libfdisk1, libfdisk1-udeb, libfdisk-dev, libmount1, libmount-dev, libsmartcols1, libsmartcols1-udeb, libsmartcols-dev, libuuid1, uuid-runtime, libuuid1-udeb, uuid-dev, util-linux-udeb
Architecture: any all
Version: 2.27-3
Maintainer: Debian util-linux Maintainers <ah-util-linux@debian.org>
Uploaders: LaMont Jones <lamont@debian.org>, Andreas Henriksson <andreas@fatal.se>, Adam Conrad <adconrad@0c3.net>
Standards-Version: 3.9.6
Vcs-Browser: https://anonscm.debian.org/gitweb/?p=collab-maint/pkg-util-linux.git
Vcs-Git: git://anonscm.debian.org/collab-maint/pkg-util-linux.git
Testsuite: autopkgtest
Build-Depends: autoconf, automake, autopoint, debhelper (>= 9.20141010), dh-autoreconf, dh-exec (>= 0.13), dh-systemd (>= 1.5), dpkg-dev (>= 1.17.14), gettext, libncurses5-dev, libncursesw5-dev, libpam0g-dev <!stage1>, libselinux1-dev [linux-any], libsystemd-dev [linux-any] <!stage1>, libtool, libudev-dev [linux-any] <!stage1>, lsb-release, pkg-config, po-debconf, systemd [linux-any] <!stage1>, zlib1g-dev
Package-List:
 bsdutils deb utils required arch=any profile=!stage1 essential=yes
 fdisk-udeb udeb debian-installer extra arch=hurd-any,linux-any profile=!stage1
 libblkid-dev deb libdevel optional arch=any
 libblkid1 deb libs required arch=any
 libblkid1-udeb udeb debian-installer optional arch=any
 libfdisk-dev deb libdevel optional arch=any
 libfdisk1 deb libs required arch=any
 libfdisk1-udeb udeb debian-installer optional arch=any
 libmount-dev deb libdevel optional arch=linux-any
 libmount1 deb libs required arch=any
 libsmartcols-dev deb libdevel optional arch=any
 libsmartcols1 deb libs required arch=any
 libsmartcols1-udeb udeb debian-installer optional arch=any
 libuuid1 deb libs required arch=any
 libuuid1-udeb udeb debian-installer optional arch=any
 mount deb admin required arch=linux-any profile=!stage1 essential=yes
 util-linux deb utils required arch=any profile=!stage1 essential=yes
 util-linux-locales deb localization optional arch=all profile=!stage1
 util-linux-udeb udeb debian-installer optional arch=any profile=!stage1
 uuid-dev deb libdevel optional arch=any
 uuid-runtime deb utils optional arch=any profile=!stage1
Checksums-Sha1:
 0549760ba1d2eb0e48b41b926d54ac55533369af 3968872 util-linux_2.27.orig.tar.xz
 1f7cc28d8eb3be93b5c2a571943677d56c89bfb2 71608 util-linux_2.27-3.debian.tar.xz
Checksums-Sha256:
 fcbf04e3ef8377fc8369af7f9afee341c5eef9b02dd5a7ce71532d0957e86dc7 3968872 util-linux_2.27.orig.tar.xz
 3035606f74425768e2403481e0df5668dd08d1186c271bb84c9be02a69190642 71608 util-linux_2.27-3.debian.tar.xz
Files:
 5b06bbda9309624ee7add15bc8d8ca22 3968872 util-linux_2.27.orig.tar.xz
 d4d9053535a5d04599ff6bce7fa253be 71608 util-linux_2.27-3.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJV+tS7AAoJEAvEfcZNE1MGB/wQAIFt/lS7oP1bVgZ5gACh0QFp
YIw/A14ERHq1DAX1iapALOgVfKCJKttZO0YwJP59viReo5SapASlxucYo7J1g3+I
Hf2Ppjm16trngJfEMMQ/LC4dUVBR9NmTox2O3WA+vlX75IB4zzStM8BvCAPdD+YC
kvxpKxpar4kvlheNGnYNjLBewUSE4RZjc79R6a5Gwm9rELXO0ZtfPazbiCOmrm9a
nXiNEnv/x05Jlx+pJFjEVnrZxKppKFJK9jx5jdPnJidXHmMBi30bHpmwQpOnkMs7
WdqROrVLBlaVyw8qxAF1YRnYIOnLzXLuhStQG/sMmHYe1qe4whf7szUn88QPNtdf
V4KLDJGQyDIQfJjh05dH8U5XmuEgwva4DHGRYf0NRqqxDlaPb62+oFsXtIpB9wZ2
7+FeI8gF50fgE+fSXt5xlpl0R8+E4p943eYxBnmEk+DB+2nMVaSYPoYTeIDrd1Cp
HnXL6Ts+v/AM7vApOcrppGewbJc/7A3ZdJft7SfiMVZ7/ArJ1Ka7VFd7nQWlWoFi
JmmWQzBtCXuUT8r217v/J2pwYzQ1/H1Jqk/yc2l1fDSt9nNufTRDCplyEQkUkvGq
JX0M92fzeXRHmuEC2tznjrJScGQr0tYwoiMYFPZ3DHHnD9kWm+ghA/f68KKKJ/7c
FVyd6L5DaBa0e36ciITl
=qIGN
-----END PGP SIGNATURE-----

Changes:
util-linux (2.27-3) unstable; urgency=medium

  * Add lintian-overrides for linking fdisk-udeb static
  * Force installation of fdisk-udeb lintian overrides

 -- Andreas Henriksson <andreas@fatal.se>  Thu, 17 Sep 2015 16:52:10 +0200