News for package policykit-1

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: policykit-1
Binary: policykit-1, policykit-1-doc, libpolkit-gobject-1-0, libpolkit-gobject-1-dev, libpolkit-agent-1-0, libpolkit-agent-1-dev, libpolkit-backend-1-0, libpolkit-backend-1-dev, gir1.2-polkit-1.0
Architecture: any all
Version: 0.105-13
Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Uploaders: Michael Biebl <biebl@debian.org>, Martin Pitt <mpitt@debian.org>
Homepage: http://www.freedesktop.org/wiki/Software/polkit/
Standards-Version: 3.9.6
Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-utopia/policykit.git;a=summary
Vcs-Git: git://anonscm.debian.org/pkg-utopia/policykit.git
Build-Depends: dbus, debhelper (>= 9), dh-autoreconf, pkg-config, libglib2.0-dev (>= 2.28.0), libexpat1-dev, libpam0g-dev, libselinux1-dev [linux-any], gtk-doc-tools, xsltproc, libgirepository1.0-dev (>= 0.9.12), gobject-introspection (>= 0.9.12-4~), gir1.2-glib-2.0, libglib2.0-doc, libgtk-3-doc, libsystemd-dev [linux-any]
Package-List:
 gir1.2-polkit-1.0 deb introspection optional arch=any
 libpolkit-agent-1-0 deb libs optional arch=any
 libpolkit-agent-1-dev deb libdevel optional arch=any
 libpolkit-backend-1-0 deb libs optional arch=any
 libpolkit-backend-1-dev deb libdevel optional arch=any
 libpolkit-gobject-1-0 deb libs optional arch=any
 libpolkit-gobject-1-dev deb libdevel optional arch=any
 policykit-1 deb admin optional arch=any
 policykit-1-doc deb doc optional arch=all
Checksums-Sha1:
 53d56484a5bffb0aaf645c8d813b3063e01e8423 1431080 policykit-1_0.105.orig.tar.gz
 2d275e7f90db653784314ccaeae82ffdfa014b8e 39824 policykit-1_0.105-13.debian.tar.xz
Checksums-Sha256:
 8fdc7cc8ba4750fcce1a4db9daa759c12afebc7901237e1c993c38f08985e1df 1431080 policykit-1_0.105.orig.tar.gz
 2c56d9486df47e213c5216242f373b53d3461caaf0762ca27ece616c9816fb55 39824 policykit-1_0.105-13.debian.tar.xz
Files:
 9c29e1b6c214f0bd6f1d4ee303dfaed9 1431080 policykit-1_0.105.orig.tar.gz
 ec764371f1cb53d0f35f95b69437cc5c 39824 policykit-1_0.105-13.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJWJy0VAAoJENFO8V2v4RNHAw4P/j6E5LPTRd3aC2AW+qLNDXwl
wJlk1iKyBjiLoOtopGZ3aqnvvtz91H32iCE3hxJ0Abdez4jzsjm2T3jr3JuF3Q/e
2RY4Gh+Vje9BDEZH/lk4D6Md1fKbHYSP9jYv/nkO5NPNGMELBaRnxhRAFWPR6i3K
YOsToBRobHdHQIP5w20ObJGPcA/XMEnKx0AlhmQPDrkSaoNuJHmiqK9uZf2GSaQG
cpFoeZty4Gr5SLV0qdjr662NYw60LwzQobqiEu4LrnJBSfw6JflEc00XhpHDmgyz
10M31Dsd74MNoYw5V+SRe1iC9QrGxG4G2n/AiCiu5bOSal3/uOeaiw3JOMUm5dim
SJBRWqRf4lXeEyWGZabP3J2ilNlvWcEm3InTWRaX1afM2jtUnEzXnRZNc9OW1oN7
JzpWKa9J2KfhGm0i5a2WqRsF8UQMLj0Sa5c5A412vt8+yG7kurdc/Yyc4dTT4o00
pZbI64lQruzagUSDHxc9AmKrXlJZEPPcIcMUeya1XEEOG5xmI8M1HzDCcBTdy4an
vNVyoejDh+sQ+vbllS2mYBWHyOczWdzoYGYZUfpWWVl++SWZhHyjrpMzTIP3B44X
NsnruXZVgpzH2qBkBSTZUGCV8r51KosB4iHiWfVbfcWiEQLIkSy0C1lWvhgMYSUh
IHXUSrspxr1vsfyuGY07
=2FIi
-----END PGP SIGNATURE-----

Changes:
policykit-1 (0.105-13) unstable; urgency=medium

  * debian/policykit-1.{pre,pos}inst: Temporarily mask polkitd.service while
    policykit-1 is unpackaged but not yet configured. During that time we
    don't yet have our D-Bus policy in /etc so that polkitd cannot work yet.
    This can be dropped once the D-Bus policy moves to /usr.
    (Closes: #794723, LP: #1447654)

 -- Martin Pitt <mpitt@debian.org>  Wed, 21 Oct 2015 08:11:22 +0200