News for package ruby-defaults

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (native)
Source: ruby-defaults
Binary: ruby, ruby-dev, ruby-all-dev, libruby, libtcltk-ruby, ri, ruby-full
Architecture: all
Version: 1:2.2.3
Maintainer: Antonio Terceiro <terceiro@debian.org>
Uploaders: Christian Hofstaedtler <zeha@debian.org>,
Homepage: http://www.ruby-lang.org/
Standards-Version: 3.9.6
Vcs-Browser: http://anonscm.debian.org/gitweb/?p=collab-maint/ruby-defaults.git
Vcs-Git: git://anonscm.debian.org/collab-maint/ruby-defaults.git
Testsuite: autopkgtest
Build-Depends: debhelper (>= 9)
Package-List:
 libruby deb libs optional arch=all
 libtcltk-ruby deb ruby optional arch=all
 ri deb ruby optional arch=all
 ruby deb ruby optional arch=all
 ruby-all-dev deb devel optional arch=all
 ruby-dev deb devel optional arch=all
 ruby-full deb ruby optional arch=all
Checksums-Sha1:
 e5891353525123a85190ead9e6151bf804cf7744 10220 ruby-defaults_2.2.3.tar.xz
Checksums-Sha256:
 3d4cdbae3441e435839c6b47154dd8d64095596b778070809775af87ef837ac5 10220 ruby-defaults_2.2.3.tar.xz
Files:
 22a429f3ea7566e9f4c613e9899fb235 10220 ruby-defaults_2.2.3.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJWQmAVAAoJEPwNsbvNRgvedd8P+gIVLZNTneBYuZ8h2QlX6nlj
SxSv/KckWY7Y9neS84KenVSETdxYGHMa9RKI738gbEE1pcrmXVx5IGCp1bT1H33k
IQPYwX0e5ymYXVGBhB76qtiVsYCtUbbX0l7yHSMqAhby4dnC5iSbKAtWi0nDfXVy
tcp/u5g53UzNPOtUbQ0qDzJuUjWrmC0xnofKRZMqRATfG5ofi43LemVGhGl+q6vD
x1SCxSRh0vshiOnQ6I2Ayf3ryv9ZLoCAsckQsgVHMEAHqXNaMejr84xCD5n5ZjLj
tu8r2Fw5H5P82IoxrLkeG+M3HtTNoc01hYoZgQ16dnqApSakGTGL4gKgA1XBwr2t
rfTi2SbEchop1tb2M3cHfrYckh0ukRtuFXGq6eO5oy1+HBvmhihKoocD77AfayhE
7qoXLA85XyGpEZo5HRU4udUy90OLOucUuo2pwIa/YSlvDoIk2Q/gMUh16TraRM8G
j8Fm7n+oABLMsyvN1Ju/EW/j7rIl9D8mdWmSTQJz4BuF0EAW1eoho0XWZfeX4Qy9
Jxn4Iy8Ds50zSSJNurcZu32uV82MaQmAAo+l6dzpW5XS7Zcj0SrKqhhgpjTlqpIX
K0PCCdo5YXkmUIYReH7KM0hugKrNoS3qKbBZHXFn++KgqTdebO7+VNOP+O8uaRxG
Rnj7bsnnZlWJ6WiZ+1e/
=jvzP
-----END PGP SIGNATURE-----

Changes:
ruby-defaults (1:2.2.3) unstable; urgency=medium

  * Upload to unstable
    - Make Ruby 2.2 the default Ruby interpreter
    - Drop support for Ruby 2.1

 -- Antonio Terceiro <terceiro@debian.org>  Tue, 10 Nov 2015 19:18:34 -0200