News for package gnuradio

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 3.0 (quilt)
Source: gnuradio
Binary: gnuradio, gnuradio-doc, gnuradio-dev, libgnuradio-analog3.7.8, libgnuradio-atsc3.7.8, libgnuradio-audio3.7.8, libgnuradio-comedi3.7.8, libgnuradio-blocks3.7.8, libgnuradio-channels3.7.8, libgnuradio-digital3.7.8, libgnuradio-dtv3.7.8, libgnuradio-fec3.7.8, libgnuradio-fcd3.7.8, libgnuradio-filter3.7.8, libgnuradio-fft3.7.8, libgnuradio-noaa3.7.8, libgnuradio-pager3.7.8, libgnuradio-pmt3.7.8, libgnuradio-qtgui3.7.8, libgnuradio-runtime3.7.8, libgnuradio-trellis3.7.8, libgnuradio-uhd3.7.8, libgnuradio-video-sdl3.7.8, libgnuradio-vocoder3.7.8, libgnuradio-wavelet3.7.8, libgnuradio-wxgui3.7.8, libgnuradio-zeromq3.7.8
Architecture: any all
Version: 3.7.8.1-2
Maintainer: A. Maitland Bottoms <bottoms@debian.org>
Homepage: http://gnuradio.org/
Standards-Version: 3.9.6
Vcs-Browser: http://anonscm.debian.org/cgit/users/bottoms/pkg-gnuradio.git/
Vcs-Git: git://anonscm.debian.org/users/bottoms/pkg-gnuradio.git
Build-Depends: cmake, debhelper (>= 9.0.0~), dh-acc, dh-python, doxygen, libasound2-dev, libboost-date-time-dev, libboost-dev, libboost-filesystem-dev, libboost-program-options-dev, libboost-system-dev, libboost-test-dev, libboost-thread-dev, libcodec2-dev (>= 0.4), libcppunit-dev (>= 1.9.14), libfftw3-dev, libfontconfig1-dev, libgsl-dev (>= 2.0), libgsm1-dev, libjack-jackd2-dev, liblog4cpp5-dev, liborc-0.4-dev, libpulse-dev, libqt4-dev, libqwt5-qt4-dev, libsdl1.2-dev, libsndfile1-dev, libuhd-dev (>= 3.9.1-3) [!hurd-i386], libusb-1.0-0-dev [linux-any], libusb2-dev [kfreebsd-any], libvolk1-dev, libxi-dev, libxrender-dev, libzmq3-dev [!hurd-i386] | libzmq-dev [!hurd-i386], pkg-config (>= 0.15.0), portaudio19-dev, pyqt4-dev-tools, python-cheetah, python-dev, python-gtk2-dev, python-lxml, python-numpy, python-opengl, python-qwt5-qt4, python-sphinx, python-wxgtk3.0, python-zmq [!hurd-i386], qt4-dev-tools, swig (>= 1.3.31), xmlto
Package-List:
 gnuradio deb comm optional arch=any
 gnuradio-dev deb libdevel optional arch=any
 gnuradio-doc deb doc optional arch=all
 libgnuradio-analog3.7.8 deb libs optional arch=any
 libgnuradio-atsc3.7.8 deb libs optional arch=any
 libgnuradio-audio3.7.8 deb libs optional arch=any
 libgnuradio-blocks3.7.8 deb libs optional arch=any
 libgnuradio-channels3.7.8 deb libs optional arch=any
 libgnuradio-comedi3.7.8 deb libs optional arch=kfreebsd-any,linux-any
 libgnuradio-digital3.7.8 deb libs optional arch=any
 libgnuradio-dtv3.7.8 deb libs optional arch=any
 libgnuradio-fcd3.7.8 deb libs optional arch=kfreebsd-any,linux-any
 libgnuradio-fec3.7.8 deb libs optional arch=any
 libgnuradio-fft3.7.8 deb libs optional arch=any
 libgnuradio-filter3.7.8 deb libs optional arch=any
 libgnuradio-noaa3.7.8 deb libs optional arch=any
 libgnuradio-pager3.7.8 deb libs optional arch=any
 libgnuradio-pmt3.7.8 deb libs optional arch=any
 libgnuradio-qtgui3.7.8 deb libs optional arch=any
 libgnuradio-runtime3.7.8 deb libs optional arch=any
 libgnuradio-trellis3.7.8 deb libs optional arch=any
 libgnuradio-uhd3.7.8 deb libs optional arch=kfreebsd-any,linux-any
 libgnuradio-video-sdl3.7.8 deb libs optional arch=any
 libgnuradio-vocoder3.7.8 deb libs optional arch=any
 libgnuradio-wavelet3.7.8 deb libs optional arch=any
 libgnuradio-wxgui3.7.8 deb libs optional arch=any
 libgnuradio-zeromq3.7.8 deb libs optional arch=kfreebsd-any,linux-any
Checksums-Sha1:
 a8054912c7e719a64b722c193dfe43b1017925b5 2478560 gnuradio_3.7.8.1.orig.tar.xz
 71204fb1611bd93c4d2addb08ebbdad1a1060ffd 2473824 gnuradio_3.7.8.1-2.debian.tar.xz
Checksums-Sha256:
 73a0060a38cadd66ed89486634b86532f321a135cbfdc45df0f570ffa18dcea1 2478560 gnuradio_3.7.8.1.orig.tar.xz
 e770f6566c6d636607d0093d03bd9349dfc57c81a49f3bf71d7d7280e0652682 2473824 gnuradio_3.7.8.1-2.debian.tar.xz
Files:
 f2ee6a8654ebf88d7911fd8ce578f084 2478560 gnuradio_3.7.8.1.orig.tar.xz
 b5eb8fb7c6da5d224ac01ccd0db2fb0e 2473824 gnuradio_3.7.8.1-2.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJWT0eiAAoJEFBB8YkfROCQKO4QAJco6QeNY4xt1DSzg6JAvduc
Hn6r0RfR5/EhoudJZzFznUQU9Kg7WWwPX6CU3qdAZExwcR7B1RGtTtSxDnx5x2bo
jGPb/A44WCyRFzWvZqDJ0pxKoRFmq711S1CfUh4etLRSco+9tNMBDJwanazD6xER
VJTbuVUlH3JCA1akisZ3xSm8gSMqroitYcI3INyQkyZcmIYb/PBP7fGtMp56jfm+
Zy03jA6aacGs6eb+VkditakMHwHJgkbwiS8syXjnM6HFUcoIIsMBzNBMkHgM5wWJ
8fIdXSouBPrLP/K7BqU5x9XS4buA+bg3cPHWw66oZWFAD7O7vvM4gZZMenfBBQGP
edKWQ0k1vIy011EC1tT7+mNJ0rgVUxT2HwJ0F2s46t09eo6EvtM81OsUqxR0F0fJ
7/ASvutQDCwDY6MbJq3QmJSaQXWgEv/cV8iHFBdlNCCqc2xfJgMv8JRGM+7os62L
yPGjaKQyF37nFmE0+ML7GD97XLmjJXBghjlGhpOW3Mazc+Q+Q/jFCfX1qVuJyZId
nUwqak8rNQm+yZ4gx285Ha/L2gGveRWlsfbX5TqBOGKYFe7HQ8pQ04gdMAGEJRkl
ShBn/+vQLuE1N5wYslNVKauXLyValC5/3qZYu/J1+YNeiM+FqRMyVnH2ViIQcqtm
GXPOvU6amT8oKa+rYj04
=fnci
-----END PGP SIGNATURE-----

Changes:
gnuradio (3.7.8.1-2) unstable; urgency=medium

  * Update to v3.7.8.1-2-g4bbe46e
    dtv-fix-coverity-issue-1327836
    grc-fix-858-category-string-splitting
  * update build depends to libgsl-dev (>= 2.0) (Closes: #804495)
  * update build depends, libuhd-dev is available on hppa (Closes: #803129)
  * do not use comedilib until it does the libgsl transition

 -- A. Maitland Bottoms <bottoms@debian.org>  Thu, 19 Nov 2015 00:23:23 -0500